読者です 読者をやめる 読者になる 読者になる

Node v0.10.33 (Stable)

Node v0.10.33 (Stable)

最近世間を騒がせているPOODLE攻撃ですが、node.jsがこの脆弱性に対応されたようです。 SSLv2とSSLv3によるセキュアプロトコルがデフォルトで無効になりました。

もし SSLv2, SSLv3 をサポートさせたい場合、node 起動時に --enable-ssl2 or --enable-ssl3 をつければいいらしい。

参考